We’re incredibly sorry for the disruption caused last week, this fell short of the standard we set for ourselves. We know you rely on Trybe to run your operation smoothly and without interruption. We take that responsibility seriously.
As a result, Trybe now has a new Status page integrated with our new incident management and escalation platform incident.io
We'll be performing regular test escalation drills to ensure we can react to incidents outside of our core support hours.
You can see our internal post incident review here https://docs.google.com/document/d/1-mp3HQ_-vDOTkmKsPkKnfnVs0Vca94SHCOvIxtE16Ls/edit?usp=sharing
Resolved
We’re incredibly sorry for the disruption caused last week, this fell short of the standard we set for ourselves. We know you rely on Trybe to run your operation smoothly and without interruption. We take that responsibility seriously.
As a result, Trybe now has a new Status page integrated with our new incident management and escalation platform incident.io
We'll be performing regular test escalation drills to ensure we can react to incidents outside of our core support hours.
You can see our internal post incident review here https://docs.google.com/document/d/1-mp3HQ_-vDOTkmKsPkKnfnVs0Vca94SHCOvIxtE16Ls/edit?usp=sharing
Resolved
The issue has been resolved. We apologise for the disruption caused.
Monitoring
The system self-recovered around 03:00 UTC. At 06:10 UTC, we fixed the configuration issue to prevent recurrence.
Investigating
All customers were affected between 00:00 and 03:00 UTC on Thursday 14th August.