No components marked as affected
Resolved
The issue has been resolved. We apologies for the disruption caused. You will now be able to head to "Manage passes" without any error.
Identified
We've identified a fix for the error message popping up when you go to manage passes on a client profile. We will keep you updated once this is resolved.
Investigating
We're investigating reports {{symptom}} aftecting {{scope}}.