No components marked as affected
Resolved
The issue has been resolved. Your clients will now be able to sign up to memberships online. We apologise for any disruption caused.
Identified
We've identified the cause of the issue where you cannot purchase a membership online and the tech team are actively working on a fix. We'll keep you updated.
Investigating
We're investigating reports of not being able to purchase a membership online. We will keep you updated when we have any news. Apologies for any inconvenience.