Resolved
The issue has been resolved as of 16:14 CET. All payment should now be going through successfully. We will continue monitoring the platform. Should you have any questions, please contact our support team.
Monitoring
There were reports of customers receiving errors when making an online payment at the Shop Checkout. Our Payment provider Adyen were experiencing intermittent issues - https://status.adyen.com/ - that have since been resolved.
We will be monitoring our Payment Provider until the issue has been fully resolved.