No components marked as affected
Resolved
The issue has been resolved. We apologise for the disruption caused.
Identified
We've identified the cause of the issue where no bookings are appearing on the calendar if "All" is selected as the zone. We'll let you know once this fix is released.
Investigating
We're investigating reports of no bookings appearing on the calendar if "All" is selected as the zone. If you filter by a different zone you will see your bookings. We'll keep you updated once we have any news apologies for the inconvenience.