No components marked as affected
Resolved
The issue has been resolved. We apologise for the disruption caused.
Investigating
We're still investigating this with high priority. Thanks for your patience here.
Identified
We've identified the cause of the issue where an error is appearing when making an online booking that requires no payment. The booking will still drop into your system, but the customer is not receiving the confirmation email. We will release a fix as soon as possible. Apologies for any inconvenience.
Investigating
We're investigating reports of an error when making an online booking that requires no payment. The booking will still drop into your system, but the customer is not receiving the confirmation email. Apologies for any inconvenience.