The issue has been resolved. We apologise for the disruption caused.
Gantner devices will automatically reconnect. It your Gantner device hasn't already automatically reconnected, this should happen in the next few minutes.
Please reach out to our support team should you have any concerns.
Resolved
The issue has been resolved. We apologise for the disruption caused.
Gantner devices will automatically reconnect. It your Gantner device hasn't already automatically reconnected, this should happen in the next few minutes.
Please reach out to our support team should you have any concerns.
Identified
We’ve identified the cause of the issue and a fix is being deployed.
Investigating
We’re investigating reports of some Gantner Access Control devices not responding.