Resolved
The issue has been resolved. We apologise for the disruption caused.
Identified
We've identified the cause of the issue and will release a fix as soon as possible.
Investigating
We're investigating reports of not being able to do the following...
Add retail products as upsells to website orders
Add retail products/ courses/ vouchers to website orders that drop into Trybe internally.
We will keep you updated as soon as this is resolved.
Apologies for any inconvenience.